Sign in to follow this  
Grantlfc81

Grey smoke 2.0 vw tdi 140

Recommended Posts

Hi guys.  Had 3 of these now out of about 60-70 we have sold. But.....

2010 2.0 tdi scirocco 105k miles with full Audi history.

1st and second under full throttle grey smoke pouring out.  3rd 4th and 5th Gear, full throttle 3000rpm upwards grey smoke but not quite as much.

check for boost leaks and air leaks etc but.... can never seem to get to the bottom of the issues

anyone had this? Also no engine lights or codes.

Share this post


Link to post
Share on other sites

Glow plug would surely show a fault and an injector also? Air filter is clean, and fuel filter surely couldn’t produce smoke?

Share this post


Link to post
Share on other sites
Posted (edited)

Sometimes if it's border line it won't throw a code. Could be a leaky turbo too? Could be worth getting it out with some v-power in the tank for a good couple of hours on the motorway to see if it's just burning off old crap in the cat/dpf, unless a previous owners drilled the DPF out :ph34r:

Edited by Mikey360

Share this post


Link to post
Share on other sites

If it’s the 170bhp they are bad for injectors, have a diesel specialist test them.

Share this post


Link to post
Share on other sites
2 hours ago, Grantlfc81 said:

Hi guys.  Had 3 of these now out of about 60-70 we have sold. But.....

2010 2.0 tdi scirocco 105k miles with full Audi history.

1st and second under full throttle grey smoke pouring out.  3rd 4th and 5th Gear, full throttle 3000rpm upwards grey smoke but not quite as much.

check for boost leaks and air leaks etc but.... can never seem to get to the bottom of the issues

anyone had this? Also no engine lights or codes.

What did you do with the other two?

Share this post


Link to post
Share on other sites

I had this on an Audi and it was steam, the egr cooler “something cooler” was leaking. Definitely take it to a diesel specialist. I use http://www.electro-diesel.co.uk/ for diesel problems. They know their beans...

Edited by Arfur Dealy

Share this post


Link to post
Share on other sites

I had a Passat with the 2.0 TDI 170 engine with similar symptoms turned out to be the timing.

Think that was white rather than grey smoke however so maybe not your issue

Share this post


Link to post
Share on other sites

the otherone is still sitting on the forecourt, and the previous one I threw it in the auction as I got it cheap and didn't lose on it.

Share this post


Link to post
Share on other sites
6 hours ago, Arfur Dealy said:

I had this on an Audi and it was steam, the egr cooler “something cooler” was leaking. Definitely take it to a diesel specialist. I use http://www.electro-diesel.co.uk/ for diesel problems. They know their beans...

I was gonna say this Simon, also just maybe its low on compression.....be worth checking. 

It is a good starter when cold? 

Share this post


Link to post
Share on other sites

I've got a similar one.

2.0 Tdi 140. White smoke after a couple of miles Smells horrible when you start it too.

Doesn't use oil or water, I should know been driving it for 12 months.

Replaced injectors, egr, rocker cover. VW have seen it and ruled out turbo. Been to a specialist who replaced a couple of injectors. He then wanted to replace the DPF, main dealer only £1500!!

Thing is it drives perfeclty. Just puts out some light coloured smoke. If you drive it 10 miles and stop the cooling fan will continue to run and once it finishes after a couple of minutes you can drive off and no smoke for 10-15 miles. 

I have suspected the smoke is to do with excess fuel as it is trying to regenerate so will see if I can source a used DPF.

Share this post


Link to post
Share on other sites

Do these Vee Dubs do the old Mondeo thing of dribbling fuel from worn injectors overnight, thereby filling/part filling the combustion chamber?

Go for a start and it usually results in a bent and therefore shorter conrod, thereby lowering compression on one pot, causing incomplete combustion and hence smoke?

They run OK'ish, but never 100% and can smoke at strange part and full loads.

Edited by tradex

Share this post


Link to post
Share on other sites

I'll say it again, do you think they may have been mapped, a few I know over the years have, especially golf 140's and 170's.......they push out white/grey smoke even on idle. 

Share this post


Link to post
Share on other sites

Just another thought, has some 'expert' done an EGR delete, if possible on these? 

Share this post


Link to post
Share on other sites
On 10/10/2019 at 6:40 PM, Dealer said:

I'll say it again, do you think they may have been mapped, a few I know over the years have, especially golf 140's and 170's.......they push out white/grey smoke even on idle. 

Im going to get the ecu file sent over to a mapping company tomorrow and see if it’s been fucked about with.

im assuming it’s possibly an injector however

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this