Sign in to follow this  
Tony911

Mercedes clk200

Recommended Posts

Hi all, got a clk200 2008 automatic any advice on why when changing up from 1st to 2nd there is a jerk? Have noticed when putting in sport mode it does not happen only in comfort mode. Would a oil and filter change resolve or is it better to go back to the block? 

Share this post


Link to post
Share on other sites
20 minutes ago, Pip said:

I had the same and a transmission fluid change cured it. 

Was it jerking in all gears 

Share this post


Link to post
Share on other sites

Fluid change might sort it but had issues with 7 speed merc boxes something to do with contamination from water leaking from a corroded radiator onto gearbox electric gubbins (im not mechanical so please excuse my ignorance, last car had it was an 06 S350) and it ended up in Eastern Europe getting a proper fix but at a much cheaper rate than we get here in the UK.

I also had this on an 05 E240 and it just needed the gearbox flushed and new fluid and filter and ran great after.

This is the cheapest option so before you write off the car and throw it back in the block, try it first.

Share this post


Link to post
Share on other sites

First thing I'd do is reset the Trans Adaptives and drive it for a day or 2 ................

If (as most cars that have stood around during trade in to re-sale process), it has had a flat battery and jump start the Adaptives can end up spiked and don't re learn ;)

Curiously it always seems to be the 1-2 shift that hits hardest !!

HTH

Share this post


Link to post
Share on other sites
1 hour ago, Dave2302 said:

First thing I'd do is reset the Trans Adaptives and drive it for a day or 2 ................

If (as most cars that have stood around during trade in to re-sale process), it has had a flat battery and jump start the Adaptives can end up spiked and don't re learn ;)

Curiously it always seems to be the 1-2 shift that hits hardest !!

HTH

Is that when you put ignition on and accelerator down for 15 seconds?

Share this post


Link to post
Share on other sites

Hi,

Nope, needs going on SDS or a decent Diag Machine like Snap On may do it, ;)

HTH,

Share this post


Link to post
Share on other sites
4 minutes ago, Dave2302 said:

Hi,

Nope, needs going on SDS or a decent Diag Machine like Snap On may do it, ;)

HTH,

Go in to gearbox specialist half 3 today. No point in doing guess work best just to leave to specialist. Do it once do it right. Thanks Dave always appreciate your input:)

Share this post


Link to post
Share on other sites

Yup, if you've got a good auto man, he's the one to sort it, could be a lot of things, but I've had some 722.9's that respond well to Adaptive Reset ;) 

Share this post


Link to post
Share on other sites
10 minutes ago, Rory RSC said:

I have never once had an auto gearbox fixed with an oil change to date. Not even one.

We had it work ONCE...Honda Jazz....but that is recognised issue, judder between 1st and 2nd.

Share this post


Link to post
Share on other sites
3 hours ago, Rory RSC said:

I have never once had an auto gearbox fixed with an oil change to date. Not even one.

Exactly, it will give a short term fix if the filter is blocking with debris, but where did that all come from ..............

Answer worn parts inside trans !!

I have always advised folk not to waste their money on Oil and Filter unless there is no issue, and they just want the Trans serviced at 80k mile intervals ;)

Trying to fix shudders, thumps etc is a waste of time if the filter is chokka with bits :rolleyes:

Share this post


Link to post
Share on other sites

Reset trans adaptive as no faults found gearbox oil looks fresh and advised nothing to do with that anyway:) gonna drive it couple of days and keep you updated. 

Share this post


Link to post
Share on other sites

You should have noticed a difference straight away ????

After a few hundred miles it should become really sweet, although having said that the 722.9 is never as sweet as the old 5 Speed 722.6, I'd describe the 7 speed as "Clinical" in it's shifts.

Bump it should not tho ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this